Chrome is telling me that there may be mal-ware on the site

Non-computer-related chit-chat

Moderators: ChrisThornett, LXF moderators

Chrome is telling me that there may be mal-ware on the site

Postby lok1950 » Sat Jul 02, 2011 1:46 pm

Just had chrome give me a warning about the LXF site something about links to league2000.co.uk being a known malware site.Since I am using Win7 ATM :( any reason to concern.

Enjoy the Choice :)
User avatar
lok1950
LXF regular
 
Posts: 1032
Joined: Tue May 31, 2005 5:31 am
Location: Ottawa

Re: Chrome is telling me that there may be mal-ware on the s

Postby RedWillow » Sat Jul 02, 2011 2:46 pm

lok1950 wrote:Just had chrome give me a warning about the LXF site something about links to league2000.co.uk being a known malware site.Since I am using Win7 ATM :( any reason to concern.

Enjoy the Choice :)


Googling "league2000.co.uk" and looking at the google cache for the first hit, which is that site's home page, it seems to be just an innocent cycling club site. But clicking on the link in Firefox 5, gives me a "Warning - visiting this site may harm your computer!"

That's the trouble with cyclists - you never know where they've been! :P
RedWillow
LXF regular
 
Posts: 719
Joined: Thu May 29, 2008 1:05 pm

Postby nelz » Sat Jul 02, 2011 4:07 pm

Getting the same here, with Chromium on Linux. Ram's avatar is hosting on the league200 site.
"Insanity: doing the same thing over and over again and expecting different results." (Albert Einstein)
User avatar
nelz
Site admin
 
Posts: 8490
Joined: Mon Apr 04, 2005 11:52 am
Location: Warrington, UK

Postby Ram » Sat Jul 02, 2011 5:12 pm

League 2000 is legit.

Loki can you send me more details please.

Doesn't matter, just got the same warning, mailing my host with the details.

lubuntu LXDE 13.10 running on AMD Phenom II*4; ASUS Crosshair III Formula MB; 4 GB Ram.....
User avatar
Ram
LXF regular
 
Posts: 1675
Joined: Thu Apr 07, 2005 9:44 pm
Location: Guisborough

Postby Ram » Sat Jul 02, 2011 5:55 pm

Just tried to delete my avatar and got this msg

Nice try, spammer. If you register, your account will be deleted. Go away.

Get the same msg when trying to change it to.

Have renamed it on my server however, I still can't select a new one in my profile... Mike, still get the above msg.

lubuntu LXDE 13.10 running on AMD Phenom II*4; ASUS Crosshair III Formula MB; 4 GB Ram.....
User avatar
Ram
LXF regular
 
Posts: 1675
Joined: Thu Apr 07, 2005 9:44 pm
Location: Guisborough

Postby lok1950 » Sat Jul 02, 2011 8:10 pm

Still getting the msg and it was for the the OS/2 thread that it first appeared. And getting now for this thread :?

Enjoy the Choice :)
User avatar
lok1950
LXF regular
 
Posts: 1032
Joined: Tue May 31, 2005 5:31 am
Location: Ottawa

Postby Ram » Sat Jul 02, 2011 9:06 pm

I've delete my site, apart from 1 directory that I don't have permissions to, have asked my host to delete it.

You'll still get the warning as I was not able to update my lxf forum profile to remove the link to my avatar.

lubuntu LXDE 13.10 running on AMD Phenom II*4; ASUS Crosshair III Formula MB; 4 GB Ram.....
User avatar
Ram
LXF regular
 
Posts: 1675
Joined: Thu Apr 07, 2005 9:44 pm
Location: Guisborough

Postby lok1950 » Sat Jul 02, 2011 11:30 pm

I guess we wait for Mike then Ram :) no problem hope you can track down the real problem.


Enjoy the Choice :)
User avatar
lok1950
LXF regular
 
Posts: 1032
Joined: Tue May 31, 2005 5:31 am
Location: Ottawa

Postby Ram » Mon Jul 04, 2011 8:44 pm

Hopefully the warning as stopped now.

Avatar hosted on Photobucket.

Website rebuilt and review request submitted to Google.

lubuntu LXDE 13.10 running on AMD Phenom II*4; ASUS Crosshair III Formula MB; 4 GB Ram.....
User avatar
Ram
LXF regular
 
Posts: 1675
Joined: Thu Apr 07, 2005 9:44 pm
Location: Guisborough

Postby lok1950 » Mon Jul 04, 2011 10:43 pm

It has :D hope that it doesn't happen again.

Enjoy the Choice :)
User avatar
lok1950
LXF regular
 
Posts: 1032
Joined: Tue May 31, 2005 5:31 am
Location: Ottawa

Postby Ram » Mon Jul 04, 2011 10:50 pm

Me too :)

Cheers.

lubuntu LXDE 13.10 running on AMD Phenom II*4; ASUS Crosshair III Formula MB; 4 GB Ram.....
User avatar
Ram
LXF regular
 
Posts: 1675
Joined: Thu Apr 07, 2005 9:44 pm
Location: Guisborough


Return to Off Topic

Who is online

Users browsing this forum: No registered users and 2 guests